有料テーマの動作環境を知りたい

コミュニティコムショップで販売しているテーマの動作保証環境は以下の通りです。

WordPress

  • WordPress 5.0〜

ブラウザー

  • Windows: Internet Explore 11(※1)、Microsoft Edge
  • Mac:Safari最新版
  • 共通:Mozilla Firefox最新版、Google Chrome最新版

※1 表示が崩れない程度の最低限の対応とさせていただきます。ただし、ブロックエディターに起因する表示崩れは対象外となります。

なお、推奨するPHPやデータベースのバージョンはWordPressの推奨要件に準じます。

[ 有料テーマ共通の質問一覧 ]